Update WordPress en houd je site veilig

Tabitha 6 februari 2017

Heb je een WordPress-website, vergeet dan niet regelmatig de updates te installeren. Op die manier blijft je website veilig. WordPress bracht afgelopen week een nieuwe versie uit omdat de vorige versie kwetsbaar was voor aanvallen.

WordPress maakt gebruik van een REST API. Daarmee kan het systeem op basis van bestaande bouwstenen van het internet met andere systemen communiceren. Dat is nodig om het content management systeem (CMS) goed te laten draaien. Maar de REST API blijkt gevoelig voor hacken. Criminelen kunnen gemakkelijk eigen code plaatsen en rechten krijgen op jouw website. Hiermee kan een aanvaller iedere post of pagina van de website aanpassen. Met de nieuwe versie, versie 4.7.3, kan zo’n crimineel niet zo gemakkelijk meer de code aanpassen.

Oudere versie

Maar ik heb een oudere versie van WordPress, daar is niets mis mee. Kan ik die dan niet gewoon houden? Nou, eigenlijk niet. Want hoe ouder je versie, hoe ouder de beveiliging. Miljoenen mensen wereldwijd gebruiken het WordPress-CMS. Door die populariteit onder gebruikers, is het ook populair bij hackers. Die proberen steeds weer de systemen te kraken. Daarom zorgt ook WordPress voor steeds betere beveiliging. Een soort kat-en-muis-spelletje dus. Maar voor jou als gebruiker betekent dat, dat je met een oude versie makkelijk gehackt kan worden. De nieuwste beveiligingsupdates werken namelijk niet bij jou. Hackers komen dus makkelijker binnen. Daarnaast mis je  ook de updates die je website beter en gebruiksvriendelijker maken.

Updaten dus

Heb je versie 3.7 of nieuwer, ga dan naar het Dashboard van de CMS. Daar klik je op ‘updates’ en kan je bijwerken. Dat geldt ook voor je plugins en thema’s. Heb je een oudere versie of heb je geen dashboard? Kijk op helpdesk.nl voor meer over updaten. Updaten is daarmee heel gemakkelijk. Maar als jouw website er na het updaten opeens heel anders uitziet, dan kan er een plugin zijn die dit veroorzaakt. Ook is het mogelijk dat het thema waar jouw website gebruik van maakt niet langer werkt met de nieuwere versie van WordPress. Bekijk de oplossingen op helpdesk.nl.

 




Tabitha

Tabitha is Content Manager bij Mijndomein. Ze neemt je mee in de wereld van domeinnamen, webhosting en websites maken. Tabitha is kookgek, verslindt series en zit bij de lokale televisie en radio.

Reageer op dit artikel

Laat als eerste een reactie achter.

avatar
  Subscribe  
Abonneren op


Uitgelicht